Problem description
When trying to connect from BC to Handyman this error occurs:
This may happen for example when trying to import or export data.
Root cause
Handyman Settings defined in BC in the fasttab "Connection with Handyman" do not match the required values in Handyman:
- APIConnect User
- APIConnect Password
Fix
- Open Handyman Office
- Goto Configuration - Users
- Make sure there is user having
- Handyman User-ID = Value in BC for APIConnect User
- Password defined in Handyman = Password entered in BC
If you are not sure about the password, you may change the password of the user as described here:
Change password for users